Samsung Galaxy S5: Automatically Turn On and Off Wifi Connection

Samsung Galaxy S5: Automatically Turn On and Off Wifi Connection

This video will show you how to turn on and off your wifi connection automatically in Samsung Galaxy S5 phone. If your wifi connection runs always in background your battery charge decreases. If you set a fixed time for your wifi connection to turn on it will save a significant amount of battery charge. This feature will save your battery life. Watch the video and follow all the steps carefully.

7 Responses

Hmmm I don't have that option. Between "Always Allow Scanning" and "Install Certificates", I have a different option: "Smart Network Switch" which is an on/off toggle. No "Wi-Fi Timer" :(

I'm still getting notifications though both wifi and wifi timer are off. the device automatically turns on the wifi in range, receives the notifications (such as what's up, facebook etc...) then turns it off again.

Any solution for that please?

I bought my husband a Samsung Galaxy S5 for his birthday. I have it connected to my wifi at home and have put the setting to automatically use wifi whenever it's available. For some reason it is still using our data even though it's connected to wifi. It used 500 mg yesterday and wan't even out of the house. Any suggestions, and also, can you disable the internet?

My galaxy s5 is auto connecting to my wifi every minute since upgrading the to android 4.4.4. I have already unchecked the always allow scanning. I've rebooted it, forgot the network and resigned in, unchecked network notifications, and changed the ip to static and nothing has changed. This wouldn't bother me so much if it didn't have an effect on the battery, but the screen lights up everytime it connects to the wifi. Anyone else having this issue or have a solution?

Go to settings, under network connections tap "more networks", then tap"mobile networks", then "connections optimizer" and turn it off. This will stop WiFi from connecting even though it is turned off.

On my S5, there is no <<connections optimizer>> in that location. Any other suggestions? It devastates my battery. (Makes an excellent pocket warmer,though!))

Share Your Thoughts

  • Hot
  • Active